RSS
 

Up Late

05 Nov

I’m up late trying to get a server moved over to using rvm.  Once I have this finished then it should be easy to just choose the version of ruby I would want for a site.  This may be a bit of overkill though as 1.8.7 should be able to run rails 2.3.4 and 3.0 just fine.  I would feel more comfortable about our setup though if this was in place.